Ancienne version smartphone du forum

Venez parler de tout le reste...
Savagepoet74
Messages : 1362
Enregistré le : 26 févr. 2015, 01:40

Re: Ancienne version smartphone du forum

Message par Savagepoet74 » 26 janv. 2017, 14:41

Je viens mettre ma pierre à l'édifice (étant webdesigner en plus...)
Alors je ne viens pas souvent via mon iPhone mais je confirme quedans les MP, les mots se coupent en plein milieu, je peux faire dès retour à la ligne avec le bouton "retour" comme sur toutes les autres sites ou App.
En écrivant ce message je vois qu'ici les mots se coupent !
De plus il y a un problème avec le header, celui-ci n'est pas responsive et sur mon tel je peux scroller à droite pendant un bon bout de temps!
Voila :)


Savagepoet74
Messages : 1362
Enregistré le : 26 févr. 2015, 01:40

Re: Ancienne version smartphone du forum

Message par Savagepoet74 » 26 janv. 2017, 21:13

J'ai testé le textarea des MP sur PC et il faut mettre "word-break: break-word;" et non break-all.
En faisant ca en direct avec l'inspecteur je n'ai plus les mots coupés...

Avatar du membre
Oph
Messages : 4812
Enregistré le : 19 juil. 2016, 17:08

Re: Ancienne version smartphone du forum

Message par Oph » 26 janv. 2017, 21:17

Y a des gens qui parlent chinois sur ce forum... :lol:

Albane06
Messages : 2223
Enregistré le : 08 oct. 2016, 12:20

Re: Ancienne version smartphone du forum

Message par Albane06 » 26 janv. 2017, 21:28

Oph a écrit :
26 janv. 2017, 21:17
Y a des gens qui parlent chinois sur ce forum... :lol:
+1

:lol:

Savagepoet74
Messages : 1362
Enregistré le : 26 févr. 2015, 01:40

Re: Ancienne version smartphone du forum

Message par Savagepoet74 » 26 janv. 2017, 21:37

J'essaye d'aider! c'est mon métier alors je partage rooooooo !

Elles sont pénibles ces Madames!

Avatar du membre
Pierrot Lunaire
Messages : 9567
Enregistré le : 22 juin 2014, 22:07
Localisation : Argentine

Re: Ancienne version smartphone du forum

Message par Pierrot Lunaire » 11 août 2017, 05:47

Bonjour,


Je ne sais pas trop où mentionner ce qui va suivre...

Mais le forum a beaucoup changé...

Et parmi les choses qui ont changé, il y a ce qui suit :

Image

(Vous voyez, les onglets se superposent... Ce n'est pas normal, si ?)

Aussi, on ne voit plus l'avatar de certains membres : Image (Celui de " Savagepoet ", qui est juste au-dessus, par exemple.)

Du reste, que signifie cette flamme (la différence entre les deux " logos ") ? Image (Différente de celle-ci Image, que je connais...)

Avatar du membre
Typo
Messages : 24
Enregistré le : 12 déc. 2010, 11:59
Contact :

Re: Ancienne version smartphone du forum

Message par Typo » 11 août 2017, 20:30

Bonjour,
-Kalinka- a écrit :
11 août 2017, 05:47
Et parmi les choses qui ont changé, il y a ce qui suit :

Image
C'est effectivement un bug connu.
-Kalinka- a écrit :
11 août 2017, 05:47
Aussi, on ne voit plus l'avatar de certains membres : Image (Celui de " Savagepoet ", qui est juste au-dessus, par exemple.)
Il s'agit certainement d'images qui ne sont plus accessibles.
-Kalinka- a écrit :
11 août 2017, 05:47
Du reste, que signifie cette flamme (la différence entre les deux " logos ") ? Image (Différente de celle-ci Image, que je connais...)
La flamme est une icône de sujet (il y en a plusieurs au choix lorsqu'on rédige un sujet).

N'hésitez pas à remonter les bugs que vous pourriez trouver, on travaillera toujours à leur résolution 😎

Avatar du membre
Pierrot Lunaire
Messages : 9567
Enregistré le : 22 juin 2014, 22:07
Localisation : Argentine

Re: Ancienne version smartphone du forum

Message par Pierrot Lunaire » 24 août 2017, 05:23

Bonjour,


Merci, Typo.

Typo a écrit :
11 août 2017, 20:30
La flamme est une icône de sujet (il y en a plusieurs au choix lorsqu'on rédige un sujet).
Celle-ci Image, qui se met en bas à gauche, oui (comme la petite bulle-nuage, qui a été transformée en ampoule) ; mais celle-là Image est différente, je crois (ce logo est désormais associé à un certain nombre de threads, qui ne contiennent aucune " icône de sujet ") ... Je me suis posé la question de savoir si cette nouvelle flamme était liée au caractère actif d'un sujet (flamme qui n'apparaîtrait qu'à partir d'un certain nombre de réponses sur un sujet donné - " N réponses au Sujet S = Sujet brûlant --> Flamme "), mais après vérification, je ne crois pas que ce soit le cas... Tant pis, ce n'est pas bien grave (simple question de curiosité) ... Ne t'embête pas avec ça.


Sinon, en ce moment, le message suivant s'affiche très fréquemment : " General Error, too many connections [1040] [...] ".


Voilà.


Bonne journée à toi.


P.S. : Beaucoup de gens ont parlé des smileys, sur ce fil... Personnellement, il y en avait un qu'il m'arrivait d'utiliser, et il n'est plus là (quand je clique sur " Voir plus de smileys ", cela ne me mène nulle part) ... C'était celui où un bonhomme faisait un bisou sur la joue de son camarade... Si tu pouvais le remettre (parmi les nouveaux, aucun ne le remplace ; ce ne sont pas les mêmes, ils sont moins beaux, plus " figés ", et moins expressifs - pas la même expression, du moins), ce serait gentil de ta part, Typo.

Avatar du membre
Typo
Messages : 24
Enregistré le : 12 déc. 2010, 11:59
Contact :

Re: Ancienne version smartphone du forum

Message par Typo » 27 août 2017, 13:43

Bonjour -Kalinka-,

Oops oui, je n'avais pas saisi ta demande correctement pour l'icône 🤠
Il s'agit effectivement d'un témoin visuel pour distinguer les sujets actifs (25 messages ou plus) des autres.

Le :bisou: est revenu 😄

Avatar du membre
Pierrot Lunaire
Messages : 9567
Enregistré le : 22 juin 2014, 22:07
Localisation : Argentine

Re: Ancienne version smartphone du forum

Message par Pierrot Lunaire » 27 août 2017, 21:09

Merci, Typo.

:bisou:

Avatar du membre
Pierrot Lunaire
Messages : 9567
Enregistré le : 22 juin 2014, 22:07
Localisation : Argentine

Re: Ancienne version smartphone du forum

Message par Pierrot Lunaire » 05 janv. 2018, 18:03

*Toc, toc, toc* Bonjour Typo =),

Je crois que l'onglet "Image" (Média) ne fonctionne plus. J'ai essayé de mettre/d'incorporer une vidéo (elle est bien publique) issue de FB sur un fil, mais cela ne fonctionne pas. Lorsque je procède via

Code : Tout sélectionner

[url]Lien URL[/url]
ou

Code : Tout sélectionner

[media]Lien URL[/media]
, un vide s'affiche à la place de la vidéo (comme s'il y avait la vidéo, mais on ne la voit pas ; elle ne s'affiche pas).

As-tu une astuce pour que cela fonctionne ou ne peut-on que se contenter du lien ?


(Si je suis déconnectée de FB, je fais « clic droit + afficher l’URL de la vidéo + copier/coller ici », et cela ne fonctionne pas (comme je te l’ai dit précédemment) ; si je suis connectée, je clique sur « Intégrer » et je copie/colle le code ici, mais cela ne fonctionne pas non plus.

Je ne comprends pas ce qu’ils racontent (leurs codes) ici ; cela ne fonctionne pas.)


D'avance merci.


P.S. : Bonne année, Typo !
Modifié en dernier par Pierrot Lunaire le 05 janv. 2018, 18:34, modifié 2 fois.

Paige
Messages : 8954
Enregistré le : 29 juil. 2014, 15:56

Re: Ancienne version smartphone du forum

Message par Paige » 05 janv. 2018, 18:17

Ah ben tiens j'en profite aussi du coup ^^

Bonne année Typo tout d'abord :)

Est-ce que ce serait une bonne idée/envisageable de rajouter un bouton balise "spoiler" (autrement appelé "caché" ou "hide" du genre [hide][/hide]) ou on pourrait écrire des choses sous cette balise qui n'apparaitraient que si le lecteur clique dessus.

Je trouve que ça peut être pratique pour du hors sujet par exemple, (c'est écrit, mais ça n'encombre pas le message principal pour le lecteur), pour faire aussi des paragraphes pourquoi pas, et pour raconter la fin des films :mrgreen:

Je l'ai vu sur un autre forum c'est pour ça que je sais que ça existe mais je ne sais pas si c'est faisable/bonne idée, ici!

Merciii !

Albane06
Messages : 2223
Enregistré le : 08 oct. 2016, 12:20

Re: Ancienne version smartphone du forum

Message par Albane06 » 05 janv. 2018, 18:23

Paige si on te spoile un film tu ne lis pas 😂😂😂😉

Paige
Messages : 8954
Enregistré le : 29 juil. 2014, 15:56

Re: Ancienne version smartphone du forum

Message par Paige » 05 janv. 2018, 18:25

Albane06 a écrit :
05 janv. 2018, 18:23
Paige si on te spoile un film tu ne lis pas 😂😂😂😉

Ben sur le fil de Oph ce matin ça a été difficile de faire le tri, quand on passe d'un éléphant à un moustique à Sophie Marceau :lol:

Avatar du membre
Sebastien1979
Messages : 1828
Enregistré le : 03 avr. 2017, 20:43

Re: Ancienne version smartphone du forum

Message par Sebastien1979 » 05 janv. 2018, 18:27

C'est pas beau de cafeter 😀😀

Avatar du membre
Pierrot Lunaire
Messages : 9567
Enregistré le : 22 juin 2014, 22:07
Localisation : Argentine

Re: Ancienne version smartphone du forum

Message par Pierrot Lunaire » 05 janv. 2018, 18:30

Paige a écrit :
05 janv. 2018, 18:17

Est-ce que ce serait une bonne idée/envisageable de rajouter un bouton balise "spoiler" (autrement appelé "caché" ou "hide" du genre [hide][/hide]) ou on pourrait écrire des choses sous cette balise qui n'apparaitraient que si le lecteur clique dessus.

Je trouve que ça peut être pratique pour du hors sujet par exemple, (c'est écrit, mais ça n'encombre pas le message principal pour le lecteur), pour faire aussi des paragraphes pourquoi pas, et pour raconter la fin des films :mrgreen:


Rires !

(L'on peut écrire en tout petit, sinon... Mais plus c'est petit, plus je lis, 'tention ! ^^)

Avatar du membre
Oph
Messages : 4812
Enregistré le : 19 juil. 2016, 17:08

Re: Ancienne version smartphone du forum

Message par Oph » 05 janv. 2018, 19:37

:lol: :lol:

Avatar du membre
Pierrot Lunaire
Messages : 9567
Enregistré le : 22 juin 2014, 22:07
Localisation : Argentine

Re: Ancienne version smartphone du forum

Message par Pierrot Lunaire » 05 janv. 2018, 20:00

En plus, je suis sûre que s'il suffit de cliquer pour découvrir ce qui est caché, Paige va avoir envie de cliquer. ^^

Paige
Messages : 8954
Enregistré le : 29 juil. 2014, 15:56

Re: Ancienne version smartphone du forum

Message par Paige » 05 janv. 2018, 20:10

Non mais le film c'était pour le clin d'oeil, j'étais tout à fait sérieuse, on a souvent envie de faire du HS sur un fil, soit raconter une anecdote personnelle, soit poster un lien d'un article et je trouve que la balise "caché" permet un affichage plus léger sur les smartphones notamment avec des messages moins "longs"

pour le reste, je réponds sur le fil de Oph, il faut veiller, je pense, à ne pas "polluer" celui-ci qui est l'outil de travail de Typo et qui a peut-être autre chose à faire qu'à lire nos bêtises^^

sandstorm
Messages : 2369
Enregistré le : 15 févr. 2016, 19:04

Re: Ancienne version smartphone du forum

Message par sandstorm » 06 janv. 2018, 11:26

Bonjour

je trouve que l'idée de la balise cachée est vraiment pas mal et utile ;)

Répondre